WordPress.org

Support

Support » Plugins and Hacks » [Resolved] P3 and nginx

[Resolved] P3 and nginx

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Kurt Payne

    @kurtpayne

    Hello,

    I just set up an nginx dev VM to test this and I was not able to reproduce it. Are you using an opcode cache? I’ve seen the most problems with profiling combined with eaccelerator’s optimizations.

    Hello

    I deactivated W3TotalCache and still the same issue.

    I have XCache in the server with nginx.

    This is my system info, is it enough?
    http://pastebin.com/7MHpBKs0

    BR

    Plugin Contributor Kurt Payne

    @kurtpayne

    Hello,

    I updated my dev server to use xcache + nginx + W3 Total Cache, but I’m not able to reproduce what you’re seeing.

    In the past, though, I have seen problems with the xcache optimizer. If you’re using php 5.3 or later, try creating a file named .user.ini in your WordPress root and putting these contents inside:

    xcache.optimizer = Off

    This should turn off the xcache optimizer. When you’re done, just delete the .user.ini file and the optimizer will come back on within 5 minutes.

    Hello,

    I have done it but still having the same problem.

    Anyhow, what I have done is to run it in my local wamp and it is working fine. It is not the same environment as live but enough to have an idea of the performance of each plugin.

    Thanks a lot for trying!

    I would love to have access to test in production if you’re game.

    Nice, can you email me?

    contacto at my name without spaces dot com

    Thanks

    Please go to our web site to email us.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] P3 and nginx’ is closed to new replies.