Support » Themes and Templates » [P2] Get "Whoops…" error in Firefox 10.0.1 only

  • I’m getting the “Whoops! Looks like you are not connected to the server” error in P2. As far as I can tell this only affects Firefox 10.0.1. There is no error in Chrome (17.0.963.56) or Safari (5.1.2).

    P2 version 1.3.3

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I was able to test P2 1.3.3 in Firefox 10.0.2 but did not see this error at any stage. Could you please give the exact steps to reproduce? Thanks!

    Same here Michael,

    I’m using P2 1.3.3 and Firefox 10.0.2 and all runs fine. I’m on a Mac, wonder if that makes a difference.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[P2] Get "Whoops…" error in Firefox 10.0.1 only’ is closed to new replies.