Support » Themes and Templates » [Resolved] Oxygen WordPress Theme Picture Problem

[Resolved] Oxygen WordPress Theme Picture Problem

  • Hey the pictures work great on the home screen, but anytime I click on a link that presents a page with listed post results (like clicking a tag, or category, or a day on the calendar) the listed posts show up but with a blank box where the pictures should be. The pictures show up when the posts are listed on the home page, so I’m not sure what the problem is. Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Can you show me your url? Don’t really get what you mean from your description.

    Hey yeah thanks,


    If you click on any of the tags at the bottom right or a selectable day on the calendar you will see what I mean. There will be listings of posts but no pictures

    You are using ‘Featured Images’ yes?

    sonic, no I wasn’t. I was just attaching the images via the media library. But it looks like you said the magic words. Issue resolved. Thanks!

    I’m having the same problem, but can’t figure it out. I got the pictures in the slider on the homepage to work great, but when you click on one of the categories as listed in the side menu bar it lists all the articles but without any picture (just a grey box).

    Any idea how I might go about fixing this?

    Here’s my website:

    Thanks in advance!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Oxygen WordPress Theme Picture Problem’ is closed to new replies.