Support » Plugin: White Label CMS » Own Welcome Panel Not Showing

  • Resolved chazbeaner

    (@chazbeaner)


    Have been using this plugin successfully for a couple of months and loving it; however, today the custom “Welcome Panels” stopped appearing, leaving me with a blank dashboard.

    Attempted fixes that did not work:
    1. Deactivated and reactivated the plugin;
    2. Emptied all caches;
    3. Tried adding the second custom panel, it also does not show;
    4. Changed the user role that can see the panel down to Subscriber;
    5. Swore loudly and vehemently;

    WordPress and all plugins are up to date.

    Any thoughts?

    http://wordpress.org/plugins/white-label-cms/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Video User Manuals

    (@videousermanuals)

    Swore loudly and vehemently! Never a good sign.

    Did you get any further with this, is it still an issue?

    Thanks

    Hi,

    I’ve also got the same problem, and tried the same fixes as the OP. This is on WordPress 3.8.

    Any ideas?

    Mine ended up being an issue with W3TC and APC caching. Didn’t really narrow it down beyond that, just cleared the APC cache and I was good to go.

    Thanks, I had cleared the cache on the server – no joy, unfortunately.

    Plugin Author Video User Manuals

    (@videousermanuals)

    Hi GorgeousCreative,

    Would you mind dropping us a support ticket here:

    https://videousermanuals.desk.com/

    And create us a temporary admin login so we can take a look at the site ourselves. DO NOT POST YOUR DETAILS HERE (sorry for the capitals, but some people do this).

    Thanks

    Plugin Author Video User Manuals

    (@videousermanuals)

    Hi, we haven’t heard back from you in a bit, so we are just following up and for now we are going to mark this ticket as resolved.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Own Welcome Panel Not Showing’ is closed to new replies.