[resolved] oversized post titles (3 posts)

  1. azizpoonawalla
    Posted 7 years ago #

    (using latest wpmu)

    We are using P2 at http://talkislam.info, and unlike others we really like the auto-post-title generation feature of prologue/p2. However, sometimes a user adds a post via the Dashboard, and does include a title that is not autogenerated. In that case, the title appears on the front page, with an inflated font.

    heres an example -


    the inflated title does *not* appear on that single page url, but if you go to the front page of the site and scroll down you will see how that post renders differently. oddly, the title is also a link but the link doesnt use the pretty permalink, it uses the old p=1234 url syntax.

    so, what we want is to get rid of that post title on the front page. if a user enters their own post title that is fine (via dashboard) but it shoudl make no difference on the front of the site.

  2. mjg
    Posted 7 years ago #

    In the admin go to Appearance, Prologue Options and uncheck Display titles (requires P2 1.04).

    Or maybe you could remove <?php prologue_the_title("<h2>","</h2>"); ?> in entry.php.

    I went the other way and created a new headline style for smaller titles.

  3. azizpoonawalla
    Posted 7 years ago #

    thanks, that did what I wanted. i am trying to avoiid editing the theme as much as poossible to facilitate upgrades. much obliged!

Topic Closed

This topic has been closed to new replies.

About this Topic