WordPress.org

Forums

Add to home screen WP Plugin
Oversized bubble with no pic (3 posts)

  1. hmosesi
    Member
    Posted 2 years ago #

    My bubble on my iPhone 5 is oversized and does not display the png icons I have uploaded to the Media folder. I get the same kind of oversized bubble on my iPad 2, and the call out position is off, it is in the middle of the screen. This is a great plugin. Is there a fix for this? Are my settings wrong? I left all of the values to default.

    My site is http://www.mosesi.com

    http://wordpress.org/plugins/add-to-home-screen-wp/

  2. tulipwork
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    I loaded your blog on a an iPhone 5S and the bubble displayed well. Do you have this issue yet?

    Didn't test on an iPad because I don't have one for now, sorry. Can you send me a screenshot of the problem please?

  3. Wes Candela
    Member
    Posted 2 years ago #

    I had this issue also and resolved it by using the following:

    • Add the touch icon option to true in ATHS settings in wordpress.
    • Add the following line to the header of your front page:

    <link rel=”apple-touch-icon”

    • make sure you create 4 icons at the exact dimensions requested
    57x57
    72v72
    114x114
    144x144

    • provide full links, not attachment page links, to each of these icons

    Note:
    It was adding the line ( <link rel=”apple-touch-icon” ) to the header of the front page that finally resolved the icon issue for me.
    Thought I'd offer the steps I took in case someone else needed.

    VoicesFILM.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Add to home screen WP Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.