WordPress.org

Support

Support » Themes and Templates » Override display:none css style

Override display:none css style

  • Hi,

    Is there anyone can help how to override CSS style ?
    I’m having difficulties to override the css style at my site at http://www.teknoinfo.web.id

    the problem is if I put some images at the sidebar where the images file located not under /images folder, it will be automatically show up css style with.

    style="display: none;"

    how to get rid of this ?

    Please advise…

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am having a similar problem with WP 2.8. If I insert a <img> in the sidebar the image does NOT DISPLAYING ONLY on FIREFOX 3.5 (ads display correctly on IE8, IE7, and Google Chrome).

    The strangest thing is that on examining the HTML source code on FIREFOX ONLY, there is a style=”display: none;” inserted in the <img> tag??!?!?!

    In addition, Google AdSense Ads also do NOT display on FIREFOX because of the same reason.

    Any help would be greatly appreciated!

    Thanks in advance,
    Michael

    Nevermind. I figured out the problem. If anyone else has this problem on Firefox, check to see if you have your Firefox “AdBlock Plus” ENABLED.

    Ryan S
    Member

    @ryan_accuwebhosting

    qzplx:

    you can override the css using a DIV tag. Create one more class and add a div to your code..

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Override display:none css style’ is closed to new replies.