WordPress.org

Support

Support » Plugins and Hacks » Override child post permalinks NOT WORKING

Override child post permalinks NOT WORKING

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have this same issue. I get a 404 if I turn that on for New Posts and Editing.

    I know the author wishes us to donate and I might throw him some $$ if he’ll fix the plugin.

    Plugin Author edward_plainview

    @edward_plainview

    Need steps to reproduce, since post editing works well here with 1.25.

    clothncraft

    @clothncraft

    I have the same issue. REALLY need this to work as this is what I’ve been looking for! Am willing to throw a LITTLE money at this to if we can get it working. (ie my site doesn’t earn me any money yet so there’s not a lot to throw around 🙂 )

    clothncraft

    @clothncraft

    I’ve been trying to think through what might be causing this error.

    My site is set up for directories – not sub-domains – would that make a difference?

    The plugin in network activated – does that make a difference?

    I have tried changing the permalinks (in Settings -> Permalinks) on both sites and it doesn’t seem to make a difference.

    Are there any known conflicts with other plugins? If it was a conflict with another plugin, would it be one that is network activated or one that is activated on just one of the sites I’m working with?

    Am keen to thrash this out and see what could be the error since the developer (@edward_plainview) is not able to repeat the error on his system.

    Another thought – Is there any other settings in PHP (or Apache or anything else server related) that could be effecting this?

    Plugin Author edward_plainview

    @edward_plainview

    This is fixed in 1.27

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Override child post permalinks NOT WORKING’ is closed to new replies.