WordPress.org

Forums

WP Symposium
[resolved] Overloaded my server (2 posts)

  1. Madame Ambassador
    Member
    Posted 1 year ago #

    Hello, I was contacted by my server, Inspirohost, and sent this message, "As you can see the plugin wp-symposium is using an inordinate amount of CPU. We would like to request that you kindly disable this plugin ASAP and use an alternate that is better coded and not so intensive on the server."

    Have you had this problem before? I hardly have any people using this yet and this has happened.

    I would appreciate some help. Thank you so much.

    Nancy Sutton Pierce
    http://www.HedoAmbassador.com

    (I've deactivated it for now so I don't mess up all my other sites on the server.)

    http://wordpress.org/plugins/wp-symposium/

  2. simon.goodchild
    Member
    Plugin Author

    Posted 1 year ago #

    Running a social network is a significant undertaking, and whilst the plugin won't actually do anything without visitors, you might try reducing the "polling" for live alerts and chat windows which will reduce the load when you do have visitors.

    You can also set a "lite" setting that further reduces the load, and/or trying things like disabling the chat (which does involve reasonable polling for new replies, etc).

    Technically WPS will work on any hosting package, but some hosts, particularly if shared hosting, may impose limits.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Symposium
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic