• Resolved Alex

    (@alexandronalin)


    hello everyone,

    this is my test site without any active plugin, only Elementor and Presto.

    On the page there is a section and a container.

    If you view the page in desktop format there is no problem, but in mobile format, the player goes on top of the underlying text.

    I believe this is a bug.

    Thank you

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello there,

    Thank you for choosing Presto and for reaching out to us!

    Upon our investigation, it appears to be functioning correctly on our end. You can view the screencast demonstrating this functionality here: https://d.pr/v/LnvNns

    We recommend attempting to adjust the mobile layout settings within your theme builder as a potential solution. If our initial assessment is inaccurate, please provide us with a screen recording of the issue you’re encountering so that we can better assist you.

    We hope this information proves useful. If you have any further questions or concerns, please don’t hesitate to reach out.

    Have a great day ahead! 🙂

    Thread Starter Alex

    (@alexandronalin)

    Hi,

    it seems clear to me that you have not seen that the problem is not the play of the video, but the positioning of the text.

    I attach the screenshot (https://www.alessandronalin.com/wptest/presto-screenshot/) of your screencast where also in your case you can clearly see that if I use Elementor containers, the text under the player ends up under the player itself.

    The theme I used is the standard twenty-twentythree, and there are no other plugins active.

    please check better

    Thank you

    Thread Starter Alex

    (@alexandronalin)

    Dears … any news?

    Thank you

    Plugin Author Andre Gagnon

    (@2winfactor)

    Hi Alex,

    It looks like an issue specifically with your containers. This container is set to flex-direction: column, which is fine. But this is also paired with flex-wrap: wrap, which is going to collapse content like this (image, etc. that are resized to be responsive. In your elementor settings, you need to remove wrap from your mobile settings:

    https://share.zight.com/4guRyk2O

    Thread Starter Alex

    (@alexandronalin)

    Hi,

    thanks for the valuable tips.

    I found that if I leave the wrap setting completely unset, the problem is there. If I want to remove it I have to force the no wrap |->

    Only in this way it works

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Overlapping on mobile’ is closed to new replies.