Support » Plugin: WP Fastest Cache » Overlaid Graphics in Metaslider are gone

  • Hi,
    You probably get this a lot and maybe it is an easy fix in the settings of the plugin. I am not certain how it happened as it worked flawlessly at first and then all of a sudden just started doing it. I have overlaid graphics in Metaslider where the logo is supposed to appear in the left hand corner of the header. This logo is gone when Fastest Cache is activated and re-appears when I de-activate the Fastest Cache plugin. In the settings I am using all of the checkable parameters including being hooked on to the Photon CDN.

    Any help you could give to correct this small problem would be much appreciated.

    Thanks, Steve

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Emre Vona

    (@emrevona)

    is everything ok after you clear cache?

    Thread Starter steve large

    (@steve-large)

    Hi,
    Sorry for the long delay in reply. Actually it kept happening even after I flushed the cache. It would start out ok but after a period of time it would disappear again. I found that networking with the Photon CDN was causing the problem somehow. It is odd because I run Metaslider on my other sites and they never loose their overlaid graphics even when using Photon. The main difference is that they are just single slides. Perhaps there is something going on with the one site when the multi-slide operation happens. I used the element inspector and found that the link for the file was to one of the Photon servers. Obviously the path to the file had been lost somehow. As soon as I disengaged with the Photon network and flushed the cache again the graphic reappeared as normal and stayed.

    Steve

    Plugin Author Emre Vona

    (@emrevona)

    if the error occurs after some time, you need to set cache timeout as below.

    http://www.wpfastestcache.com/tutorial/wordpress-nonce-cache/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Overlaid Graphics in Metaslider are gone’ is closed to new replies.