Support » Plugin: Cryout Serious Theme Settings » Overdue for a WP compatibility check

  • This was fine when I was using an earlier version of WordPress, but since upgrading to WP 4.7.2 I’m reluctant to use it (and Mantra theme or any others dependent upon it) since it’s not (yet) shown to be compatible with any WP version above 4.6.3.

  • The topic ‘Overdue for a WP compatibility check’ is closed to new replies.