Support » Plugin: Inline Related Posts » Over Crossing End Post

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author IntellyWP

    (@intellywp)

    Hi @amreshkramar,
    Thanks for choosing IntellyWP products.

    Could you please send us more details about your request?
    Have you tried to decrease the interval between the boxes?

    There are no related posts at the end of these posts

    Thank you

    IntellyWP

    Amar

    (@amreshkramar)

    Hi, thanks for replay….I had to turn off the “Subscriber Form under Post” Feature as some of post pages were looking total messed up….

    Check this image.

    https://imgur.com/a/j085kdd

    Reducing interval words count will not work………….Suppose I set interval words count to 200……..After the last inline related post link on the post page → there is 180 Words…then This plugin will count 180 Words +


    Subscribe to our mailing list and get latest updates from this website.

    We respect your privacy and take protecting it seriously

    = more than 200 Words

    Then again it will messed up entire page……..

    Why this plugin counts words from the attachment under the post?

    Amar

    (@amreshkramar)

    Amar

    (@amreshkramar)

    Hi,

    Please check this article: https://gadgets.shiksha/printer-20000.html

    Please suggest me something…………Clearing Cache does not work…..

    Amar

    (@amreshkramar)

    Honestly…….I like this plugin…but it has turned terrible………

    I cleared cache from caching plugin and also purse cache in cloudflare…….still no success………Please work on this

    Amar

    (@amreshkramar)

    It looks like I made big mistake by paying for this plugin……I will have to look for an alternative now….

    Plugin Author IntellyWP

    (@intellywp)

    Hey @amreshkramar,

    It’s strange, unfortunately we are not able to reproduce your same issue.

    Could you please go to WordPress > Tools > Export > posts and send us the final XML file?

    We need to import your current articles to check this issue

    Thank you

    IntellyWP

    Amar

    (@amreshkramar)

    There is option is your plugin……add link at the end of the post……..when the option is not selected then why does the link appear after the end of the post?

    Sir, it looks like you do not want to solve this…….

    Issue is not with all the articles………..Issue is some articles where the plugin counts the total words more than 250 and then it tries to add link

    https://gadgets.shiksha/printer-20000.html

    Check this article………After the 3rd inline related link….there is more than 250 Words……..but at the end of the article there is a table……..so the plugin tries to add link after the table ………That messes up everything……

    I can reproduce it on my production site

    Amar

    (@amreshkramar)

    https://gadgets.shiksha/printer-20000.html

    In this article, after the 3rd inline link

    there is 402 words

    230 words + 172 words in table = 402 Words

    My Plugin setting says add link after 250 Words

    After 230 words table starts

    so the plugin adds link after the table………that messes up everything…….

    Changing words internal is not solution……..that will create problem in other articles.

    Hope you understand the problem now…….

    Amar

    (@amreshkramar)

    As I can see in the code……You plugin captures even footer area…….I don’t think there is an end point in your plugin code……as long as there is taxt….it will continue to add link………..that is terrible………

    Plugin Author IntellyWP

    (@intellywp)

    I understood the problem but this issue could be generated by one of installed plugins or by the post content or HTML tags inside the content

    We tested successfully this feature and i need the XML file or the content of only few articles to check this feature.

    Generally we don’t ask these data but, if the issue appear only on your website and we can’t reproduce your same issue, is the only thing that we can do.

    Thank you

    IntellyWP

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.