Forums » Plugin: Site Reviews » Output of custom rating seems broken

  • Resolved rainerpuschner

    (@rainerpuschner)


    For some reason the output of the ratings does not display the stars like i did in the editor

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Gemini Labs

    (@geminilabs)

    If you are using the Review Themes add-on to create a theme using tags from a custom form, then you need to include both the theme and form option in the shortcode or block.

    Note: This support forum is only for the Site reviews plugin, not the add-ons. If you need further help with the add-ons, please use the Support Form on your Nifty Plugins account.

    Thread Starter rainerpuschner

    (@rainerpuschner)

    does not work unfortunately.

    One more: How can i show the average rating for one of the custom forms ratings (if i have ratings for music, food and service – how can i show the average for these 3 subcategories?)

    Plugin Author Gemini Labs

    (@geminilabs)

    1.

    does not work unfortunately.

    It does work.

    In your case I can see that you still haven’t added the form option to the shortcode (only the theme option is being used as you can see in the HTML of this screenshot).

    2.

    One more: How can i show the average rating for one of the custom forms ratings (if i have ratings for music, food and service – how can i show the average for these 3 subcategories?)

    Thread Starter rainerpuschner

    (@rainerpuschner)

    actually i did enter the form code?

    View post on imgur.com

    Plugin Author Gemini Labs

    (@geminilabs)

    Please see the email reply.

    Plugin Author Gemini Labs

    (@geminilabs)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Output of custom rating seems broken’ is closed to new replies.