Support » Plugin: WC Role Based Price » Output Error after Update

  • Resolved Darryl.R

    (@darrylr)



    Hi

    Thanks for this plugin.

    I get the following error after updating the plugin on one of my sites (another worked fine)

    Parse error: syntax error, unexpected '.', expecting ',' or ';' in ../web/wp-content/plugins/woocommerce-role-based-price/includes/helpers/class-admin-notice.php on line 6
    

    Thanks

    • This topic was modified 1 year, 8 months ago by  Darryl.R.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Varun Sridharan

    (@varunms)

    Hi,

    Thanks for informing about the issue.

    we have fixed and released a new version (3.0.1)

    if you still face any issues please let me know

    Thanks
    Varun S

    Great, seems to be working now. Thanks for the fast response.

    • This reply was modified 1 year, 8 months ago by  Darryl.R.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Output Error after Update’ is closed to new replies.