WordPress.org

Support

Support » Plugins and Hacks » WP Email Template » [Resolved] OUTLOOK issues – Header style changes not showing (Pro user)

[Resolved] OUTLOOK issues – Header style changes not showing (Pro user)

  • Hi,

    I am using the pro version.

    Setting up the formatting of the email within WordPress is fine and in gmail the email looks exactly as it should.

    Emails sent to outlook (2013) are displaying the header formatting incorrectly. The following issues are present in outlook 2013:

    – Background : CORRECT can be changed as needed
    – Font colour : Incorrect – displaying as BLACK regardless of setting
    – Font face : Incorrect – displaying as Arial 25.5pt regardless of setting
    – Rounded edges : Not displaying

    Any help would be most appreciated.

    LB

    https://wordpress.org/plugins/wp-email-template/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Steve Truman

    @a3rev

    Hello ‘lttlebloke’ – I am sorry but i cannot help you here. As a Pro version user it is against WordPress policy for me to give your support here on the Lite Version forum – please go to the plugins a3rev Support Forum https://a3rev.com/forums/forum/wordpress-plugins/wp-email-template/ and post your support question there and I will be able to assist you.

    You will need to log into your a3rev account to be able to post to the forum. Only Pro version license holders who are logged in can post to the a3rev support forum.

    Hope that helps you and I will see you there – Steve

    [NOT RESOLVED!]

    Hello Steve,

    Around a month ago, as you requested we posted this issue on your site, we did and heard nothing. Despite following up this post with a bump again requesting support I’ve since had no response:

    https://a3rev.com/forums/topic/outlook-issues-header-style-and-some-other-changes-not-showing-in-outlook/#post-13829

    This is a real issue, but without your help we are unable to determine whether it’s your plugin or something else.

    This is a last ditch attempt to get any kind of support, I’m willing to provide whatever details you require so we can assist in getting this issue resolved.

    I appreciate you may be busy, but at the very least some lead time
    for response to any support requests on your own support forums might be an idea.

    So currently, nice plugin, no support!

    Hi, on the lite version I sent to hotmail and the background color shows white, Everywhere else had a dark color since my logo has white letters, but I was testing the plugin to consider a pro version… It was not on outlook 2003 its on outlook website were people open their hotmail.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] OUTLOOK issues – Header style changes not showing (Pro user)’ is closed to new replies.
Skip to toolbar