Support » Plugin: Front End PM » Outgoing mail not working

  • Resolved Manas Mitra

    (@manas666)


    Hi,

    I am using this plugin along with buddypress. When a mail is send, it always shows information that the e-mail is sent, but the mail is not being delivered to the designated e-mail address. However, when a new registration is done, confirmation e-mails are going out and being delivered to designated e-mail address.

    Is there any way to check that the mails created in Front End PM is send properly.

    Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Shamim Hasan

    (@shamim51)

    Did you set “From Email” in Dashboard > Front End PM > Settings > Emails?
    Is email address is same domain as your website? Host may disable outgoing emails from another domain.

    Hi Shamim,

    I have thoroughly checked the system as following:

    • I have created an admin account and an user account. Both the accounts have valid & working e-mail ID.
    • I have used same e-mail ID of the admin account to Front End PM -> Settings -> Emails.
    • I have created an e-mail when logged in to admin account and send it to the user account.
    • The mail I sent from admin account is showing to the user account, but the mail is never delivered to the e-mail ID associated with the user account. I have also checked the Spam folder of e-mail service.
    • Admin e-mail account is a gmail account, where as for user account, I have tried to use gmail as well as yahoo account, but without any success.
    • I am using buddypress & bbpress plugin in the site. User registration is done using buddypress registration form. When I have created the user account, I got the confirmation mail to the e-mail account associated to that user successfully.

    Please ask if you need any more information to address the issue of non-delivery of e-mails.

    Thanks.

    Manas

    Plugin Author Shamim Hasan

    (@shamim51)

    Are you using any SMTP plugin?
    Please set “From Email” in Dashboard > Front End PM > Settings > Emails as same domain email address. eg. your website address http://www.example.com so your email address will be something@example.com (make sure email address exists, sometimes it also create problem in some host)

    Hi Shamim,

    Thanks for your reply, it worked out, but also created another issue.

    The mail though delivered properly, does not contain body of the message. The link that is in the delivered mail is incomplete. Please note the content of the mail received:

    You have received a new message in
    JCSSBTR
    From: manas666
    Subject: New Message
    Please Click the following link to view full Message.
    /send-mail/?fepaction=messagebox&to=user10

    The link is suppose to be http://jcssbtr.comcomsol.in/send-mail/?fepaction=messagebox&to=user10

    Is there a setting I missed, that will make the link complete?

    Thanks.

    Plugin Author Shamim Hasan

    (@shamim51)

    Please set “Front End PM Page” in Dashboard > Front End PM > Settings > General
    Free version does not send message content in email. You can upgrade to PRO to get many more useful features including this. https://www.shamimsplugins.com/wordpress/products/front-end-pm-pro/

    • This reply was modified 3 years, 11 months ago by Shamim Hasan.

    Thanks Shamim, your support is wonderful just as your plugin is. 5 star no doubt. There is one final query. The link that is showing in the delivered e-mail is not clickable. Is it possible to make the link clickable?

    You have received a new message in
    JCSSBTR
    From: manas666
    Subject: New Message
    Please Click the following link to view full Message.
    http:// jcssbtr.comcomsol.in/mail/?fepaction=messagebox

    Please check the last two lines of the quoted message. It is mentioned as Please Click the following link to view full Message. but the link below it is not clickable.

    Thanks.

    • This reply was modified 3 years, 11 months ago by Manas Mitra.
    • This reply was modified 3 years, 11 months ago by Manas Mitra.
    • This reply was modified 3 years, 11 months ago by Manas Mitra.
    Plugin Author Shamim Hasan

    (@shamim51)

    Please set “Email Content Type” in Dashboard > Front End PM > Settings > Emails as “Plain Text”

    Thanks Shamim, my problem is solved. Your support is awesome. 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Outgoing mail not working’ is closed to new replies.