Support » Plugin: Anonymous Image Board » Outdated, won’t work.

  • It doesn’t seem to work with 4.7.5. It’s a really old plugin, not updated for 2+ years. Try something else.

  • The topic ‘Outdated, won’t work.’ is closed to new replies.