Support » Plugin: WordPress Sentry » Outdated SDK warning

  • Resolved cristianuibar

    (@cristianuibar)


    Wow. The plugin works amazingly well. Thank you for this.

    I see in my Sentry console that there is an outdated SDK warning, should I worry about this?

    Perhaps you can quickly release an update to fix this?

Viewing 1 replies (of 1 total)
  • Plugin Author Alex

    (@stayallive)

    Hi Cristian,

    Don’t worry about that, the second a new SDK is released that message pops up 🙂

    We handle the updates for this plugin manually and rest assured that if anything import comes up we are very quick to update but otherwise it takes a few days. Nothing to be concerned about as long as everything is functioning.

    Nevertheless did I just release 4.11.0 with the latest SDK versions included.

    Enjoy!

Viewing 1 replies (of 1 total)
  • The topic ‘Outdated SDK warning’ is closed to new replies.