Support » Plugin: Clicky Analytics » Outdated plugin…?

  • Resolved catmaniax

    (@catmaniax)


    Hello!

    I see that your plugin has not been updated for almost a year now, and I was wondering if it will get any future updates and be maintained with new features, and most importantly new security updates.

    Since many hack attacks rely on holes and vulnerabilities of plugins, using outdated plugins could be a a big risk for getting your site hacked.

    Please let me know.
    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Alin Marcu

    (@deconf)

    Hi,

    If you have any particular features requests feel free to share them.

    Regarding the security concerns, you should know that when a security issue is reported, released or discovered the plugin’s review team will immediately contact the author and most probably unpublish the plugin until the plugin author will take the necessary corrective actions.

    Updates are made when needed or as a result of a feature request. If there are none, no updates will be made. I could mark it as tested up to 4.7.3 since I also use it in production, though.

    These being said, I would add that the plugin is still maintained.

    Thanks for the feedback, I really appreciate it.

    Thanks for the reply.

    Each time I activate the plugin I get the following notices in Console:
    https://s21.postimg.org/bgzpximnr/clicky.jpg

    Any idea why that is?

    Please let me know.
    Thanks.

    Plugin Author Alin Marcu

    (@deconf)

    Yes, and it should be fixed in 1.4.7.

    If there isn’t please let me know.

    Seems to be fixed, thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Outdated plugin…?’ is closed to new replies.