Support » Plugin: WP Updates Notifier » Outdated for WordPress 4.2?

  • Resolved sdeardorff

    (@sdeardorff)


    Is this plugin safe to use? Says it’s compatible up to version 3.8.8, which is way old. Looking for a new way to receive update notifications the plugins and themes without having to worry about being hacked. We are currently using Wordfence which does that, but we probably going to switch hosting to WP Engine which does not allow that (since they have their own security). Anyone know if this plugin is safe or susceptible to hacking?

    Thanks!

    https://wordpress.org/plugins/wp-updates-notifier/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Outdated for WordPress 4.2?’ is closed to new replies.