Support » Plugin: Stop Spammers » Outdated (errors with PHP7)

  • Great plugin before, but now it produces error messages for PHP (version 7) and doesn’t work flawlessly anymore.

    It was good for previous versions of PHP.


    Edit: fixed, see below

    • This topic was modified 2 years, 2 months ago by  felr.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The version at http://www.blogseye.com is fixed.

    I seem to be too stupid (or bad eyesight? ;)) to find it on your page. I’ve spent 15 minutes on your – otherwise interesting – site but couldn’t find any download link to it, just several pages discussing it, but also without link to a download page or the plugin directly.
    Will be happy to update my rating once I’ve got this to work in my php7 environment. thanks!

    oh … sorry, my fault, I’ve even been there when searching for it, but had Javascript disabled, so the download didn’t start automatically x-))

    I just corrected my rating, sorry again for my ignorance and thanks for your great support!

    FYI, PHP logs the following error with the current version:

    Got error ‘PHP message: PHP Fatal error: Redefinition of parameter $post in [mydomain]/blog/wp-content/plugins/stop-spammer-registrations-plugin/classes/kpg_ss_challenge.php on line 383

    There is a fixed version at http://www.blogseye.com on the beta test page.

    I am working on an official version, but it will be a few weeks before I get it done and tested.

    Keith

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Outdated (errors with PHP7)’ is closed to new replies.