Support » Plugin: Woo In-Stock Notifier » outdated

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Govind Kumar

    (@gkloveweb)

    Hello @mgrom,

    Thanks for letting me know about this.

    I will check it ASAP and will make it compatible with WooCommerce new version.

    Best,
    Govind K.

    Plugin Author Govind Kumar

    (@gkloveweb)

    Hello @mgrom,

    I have made it compatible with new version of the WooCommerce please download and check.

    Thanks.

    Hi Govind,
    we tried to install your plugin today.
    Unfortunately, it’s not working.
    We’re using WC latest version (3.4.3) and WP 4.9.7
    It’s not possible to send an email and to add new users on the edit product page.

    We’d love to use your plugin! Please advise.

    Thanks a lot!
    Kind regards aremis

    Hi Govind,
    we tried to install your plugin today.
    Unfortunately, it’s not working.
    We’re using WC latest version (3.4.3) and WP 4.9.7
    It’s not possible to send an email and to add new users on the edit product page.

    We’d love to use your plugin! Please advise.

    Thanks a lot!
    Kind regards aremis

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘outdated’ is closed to new replies.