Support » Fixing WordPress » Outbound Trackbacks Not Working on Remote Host

Viewing 6 replies - 1 through 6 (of 6 total)
  • what outbound ports does wordpress use on a remote hosted server?

    If it “just stopped” then the reason could be a software upgrade on your host that has either blocked something or corrupted something.

    Your question here about the database. It can’t be anything there because the db only holds values not code.

    I would suspect:
    – code upgrade from the host
    – corrupted code due to host moving files
    Both the above have been seen here before many times.

    If you need to post back about this, please point to posts and tests you have made to and from this blog:
    http://www.tamba2.org.uk/wordpress/TestTrack
    because that enables us to check things out too.

    Podz,

    I don’t know what to think. Your test blog is infinitely faster than this. What exactly do you mean by code and upgrade from the host?

    I tried posting a post on your test blog. The trackback address isn’t visible (not a good thing for a trackback test blog) so I tried this (please advise if this is wrong:
    http://www.tamba2.org.uk/wordpress/TestTrack/2006/10/23/test-dalka/trackback

    I’m growing a little tired of the host blaming wordpress and vice versa. I updgraded my simplemachine.org forum the other day and it took A) two minutes, B) works flawlessly and C) is completely free as well. It is possible to achieve! I’d like a profesional discussion on things like:
    1)What is a complete list of things that could be wrong based on previous experiences for this issue?
    2)The wordpress.org site has a requirements page, but has no information regarding ports that need to be open and all of the things necessary for successful outbound pinging. http://wordpress.org/about/requirements/
    Could you please address this documentation? My host can’t be certain of something if you don’t communicate requirements clearly and fully. Until this page is fully transparant and it can be proved that all the required ports are open, this area is still suspect.

    Thank you again for your attention to my issue. I greatly appreciate it.

    Loaded up all of the new 2.0.5 files yesterday. It updated the database upon login successfully.

    Still no outbound trackback. Ok, so all of the files are completely new and it still doesn’t work.

    If I’ve read the ping command correctly, port 80 is indeed open.

    There seems to be a long unresolved histroy of this problem with no professional and permanent solution:
    http://wordpress.org/support/topic/53416?replies=13

    WordPress needs to take this issue much more seriously. Again the site is http://www.daviddalka.com/createvalue

    Thank you for listening, that you even more in advance for the eventual solution.

    Podz – if you would like a test posting account, please advise.

    My current server infomation

    General server information:
    Operating system Linux
    Service Status Click to View
    Kernel version 2.6.9-42.0.2.ELsmp
    Machine Type i686
    Apache version 1.3.37 (Unix)
    PERL version 5.8.7
    Path to PERL /usr/bin/perl
    Path to sendmail /usr/sbin/sendmail
    Installed Perl Modules Click to View
    PHP version 4.4.4
    MySQL version 4.1.21-standard
    cPanel Build 10.9.0-STABLE 58
    Theme cPanel X v2.6.0
    Documentation Click to View

    I updated to 2.0.5 this morning. In addition, at the request of a leader of the WordPress team itself, one of the world’s leading WordPress techs tested every problem they could think of and could not find the issue.

    In the continuing and all too long saga of trackbacks don’t work on my blog yet another bizarre chapter has been written this morning.

    They still don’t work, tried more posts.

    Yet, I went to look at the database and some entries – old entries had suddenly moved from to_ping to pinged some entries on 10/9 pinged other blogs on 10/19 – now that is bizarre. Yet current posts don’t work. Did someone possibly make a fix and then put it back the old way?

    wordpress-trackback-hell

    http://scobleizer.wordpress.com/2006/10/09/google-acquires-youtube-for-165/#comments

    http://wordpress.org/support/topic/90641?replies=6

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Outbound Trackbacks Not Working on Remote Host’ is closed to new replies.