Support » Plugins and Hacks » Slideshow » [Resolved] Out of proportion & not centralised

[Resolved] Out of proportion & not centralised

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Stefan Boonstra



    I see you’ve set the width of the slideshow to be 700 pixels. Go to the slideshow’s settings and set the ‘Width of the slideshow’ setting to 0. The slideshow will than take care of setting its own width.

    Best regards,

    I have just looked in the settings. The width was set to 0, height of slideshow 200, height of description boxes 50. Fit image into slide – yes

    Plugin Author Stefan Boonstra


    Are you viewing these settings on the ‘General Settings’ page on the ‘Default Slideshow Settings’ tab, or are you on the slideshow’s page which shows the list with slides?

    I am on the default slideshow settings tab

    Plugin Author Stefan Boonstra


    Alright, that page is just for changing the default settings. The slideshow’s actual settings can be changed by editing the slideshow.

    Click the ‘Slideshows’ menu item and you’ll see a list with your slideshows. Click the slideshow of which you want to change the settings. This is where you can find the slides list and where the slideshow’s actual settings are. You can now change the width of the slideshow.

    Thank you so much.
    I guess the proportion problem is because the slideshow height is too small?
    thanks again

    Plugin Author Stefan Boonstra


    Yes, to solve the proportion problem you could set the ‘Number of slides to fit into one slide’ setting to 2, for instance.

    thanks for all your help

    Sorry back again!!!
    Just updated your plug-in, and the proportions of the slideshow look really terrible.
    I do like the way it starts again though, much smoother and nicer looking

    Plugin Author Stefan Boonstra


    That’s correct. There have been a lot of changes in how the slideshow functions, and therefore some settings had to be reset.

    To be able to set the height and width of the slideshow in the way you were used to, set the ‘Shrink slideshow’s height when width shrinks’ setting to ‘No’. A setting will pop-up where you’ll be able to set the height of the plugin as it was before.

    I’m very sorry for the inconvenience.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Out of proportion & not centralised’ is closed to new replies.
Skip to toolbar