Support » Plugin: Trust Payments Gateway (3DS2) » Out of date & poor coding practices.

  • Installed this plugin on behalf of a client, and right from the get go was met with out of date jQuery code that full prevented the code from working, when questioned they suggested I use a jQuery Migrate plugin to “bridge the gap” between my upto date theme code and their plugin. Completley unacceptable shortcut.

    When you do eventually get it working, you’re met with completly un-editable iframes that only look “good” on mobile devices.

    I’ve never made a plugin before and I could do better. Anyone that is struggling, please feel free to message me and I’ll do my best to help.

    • This topic was modified 9 months, 1 week ago by jondesigns.
    • This topic was modified 9 months, 1 week ago by jondesigns.
Viewing 1 replies (of 1 total)
  • Hey Jon – agreed that this plugin is not fit for purpose. Basically I’m still using the ‘old’ (discontinued) version of this plugin because that’s the only one I can get to work. Why does the new one use the word ‘expiration’ instead of ‘expiry’ in the card details???

Viewing 1 replies (of 1 total)
  • The topic ‘Out of date & poor coding practices.’ is closed to new replies.