Support » Requests and Feedback » Out of date Plugins on WordPress Site

  • Resolved BallisticsMan

    (@ballisticsman)


    I have been using WP for a few years now and one thing that is by far the most frustrating is locating plugins that can in fact work on my site.

    I am at a loss to understand with all the advanced coding that is in WordPress, why you continue to display plugins that are clearly Out of Date and most likely do not work with the newest versions of WP. It is very frustrating when searching for a plugin only to find the one you are looking for is not able to run on the version of WP running on ones site.

    Since WP has the ability to automatically detect and display plugin information that effects the version that is running why do you not make it so that non-compatible plugins do not show at all and ones that have no relevance to what you are looking for should also not be included in a search? If nothing else make this an option that can be selected at the time of searching for a plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    I am at a loss to understand with all the advanced coding that is in WordPress, why you continue to display plugins that are clearly Out of Date and most likely do not work with the newest versions of WP.

    Are you referring to here?

    https://wordpress.org/plugins/

    Or plugin search on a WordPress installation?

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    The search engine prioritizes up to date plugins over old ones, but sometimes old ones are the best fit for what you’re looking for.

    If you have specifics, then we’ll look into it. But remember, just because it’s old doesn’t mean it doesn’t still do the job.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.