Support » Plugin: PHP Compatibility Checker » Out of date and currently useless

  • Christina Blust

    (@christinablust)


    I was directed to this plugin via a WPEngine help page (“PHP Version and Update Guide”) about going from php 7.3 to 7.4, but this plugin has not been updated for at least three WordPress versions and doesn’t allow you to scan for 7.4 (only 7.3). Why would they keep in the plugin repo (and continue to direct users to) a plugin that does not do its only job? This makes me re-assess their expertise and internal workflows.

  • The topic ‘Out of date and currently useless’ is closed to new replies.