Support » Plugin: PHP Compatibility Checker » out of date

  • I’m afraid this plugin is in dire need of an update. It doesn’t go beyond PHP 7.3; which isn’t compatible with the current version of WordPress (6.1).
    I hope the creator will be able to get it back on track.

  • You must be logged in to reply to this review.