Support » Theme: Neve » ‘Our blog’ and ‘Get in Touch’ blocks are disappeared on all Neve sites

  • Resolved pamplemuss

    (@pamplemuss)


    Hi again, and thanks again for your great themes.

    The problem is that today 2 blocks installed by default (‘Get in Touch’form and the Recent posts from ‘Our blog’ section) are disappeared.

    I couldn’t find any reason why it happened since I didn’t change the landing page, so I decided to install Neve theme on my other website to check, and there I saw the same problem — NO Recent posts and NO Get in Touch. Did you remove it from your theme? Is it a temporary bug? Personnal attack on my websites with the same error?

    Now I cannot add neither Contact form nor Recent posts — I cannot find theses blocks in Elementor even though they excicted before for sure.

    and you’ll see that ‘Get in Touch’ block is empty now as well as right part of Blog that’s showing the recent posts.

    Thank you again,
    Erica

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ouups I found! Of cource AFTER disturbing you)) This is Orbit Fox plugin issue. Sorry! XXX

    Hello Pamplemuss! What did you do to fix the issue. I can’t find information on the issue with Orbit.

    Any feedback will help! Thanks

    Hi, try to install Orbit Fox plugin and then add these blocks right in the Elementor dashboard — down in the “Elements” part there are Orbit Fox addons –> Contact Form and Post Type Grid.

    kissedvixen

    (@kissedvixen)

    Sorry for the late reply! Thank you for your feedback, I downloaded the plugin, and tried it again and so far it seems to be working better! I almost think I had something slightly different Orbit Fox Companion or something.. ummm

    but yay and thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.