Support » Themes and Templates » Ouch! Just Realized Its not Working in IE! What the?

  • Resolved meegwell

    (@meegwell)


    If anyone can provide guidance, it would be greatly appreciated. My blog apparently has not been working in IE for some time now. It looks perfect in Firefox. I dont know where to start? it is nashville95.com

Viewing 7 replies - 1 through 7 (of 7 total)
  • OK – I just solved this by reviewing the source but it has created a bigger concern> There was a huge list of links to viagra and other drugs (typical spam stuff) in my header file. How the heck would that get there? Is there a way someone could edit the header file? They were not visible, in some sort of container that did not show up in the browser…if it weren’t for IE not handleing it properly I may not of found it?

    whooami

    (@whooami)

    Member

    Im going to be hard on you, and I am going to tell you ahead of time, that I am not going to apologize for being so. Its not personal, its the way that it is.

    Your site was exploited. How? You ask?

    Well, for starters, you are running WP 2.1 on that site.

    <meta name="generator" content="WordPress 2.1" /> <!-- leave this for stats -->

    Do you ever read that bit in the backend called the dashboard?? If you cannot be bothered to stay on top of security, than you can rest assured that someone else will take advantage of that to exploit your site. Its not a matter of if, its a matter of when.

    whooami,

    thanks for you insight. I am aware this was some sort of exploitation. My question was how? You offer no information. I know what version IM running on that sight, I entered it when I posted.

    I never said I couldn’t be bothered either. I’m just a humble sap looking for some information. Maybe you got some use or feel-good-moment out of your post?

    google “wordpress exploit”

    Jeremy Clark

    (@jeremyclark13)

    Member

    You can start here and read through the different posts on all the different updates. Or just upgrade to the latest version 2.5.1, because how really isn’t as important as stopping it from happening again.

    whooami

    (@whooami)

    Member

    I told you I am not going to apologize. Im not. And I told you how it happened. It happened because your version is exploitable.

    End of explanation. The details dont matter.

    Furthermore,

    (OK – lets look)

    2.1 came out on January 22, 2007.

    Like I said, over a year old..

    You accidentally didnt upgrade? OK, whatever.

    You want a virtual hug? Come back after you have upgraded.

    You did not ask how to fix this, and I am not going to go through steps that have been reiterated over and over and over again, on these very forums. I suggest an exhaustive search.

    Start here.

    http://wordpress.org/search/hacked+2.1?forums=1

    thanks jeremy, mrkingid.

    whooami: :And I told you how it happened. It happened because your version is exploitable.”

    um, that’s why, not how. No matter. Im fine. Got it.

    “You accidentally didnt upgrade? OK, whatever.”

    I never said that, check the posts.

    “Like I said, over a year old..”

    You didn’t say that.

    “You want a virtual hug? Come back after you have upgraded.”

    Thanks. I’m running 2.5 on several other sites. This site was purchased and transferred, I did not do the install….but I’ll be looking for that big great virtual hug and a wet sloppy virtual kiss when I return!

    Thanks again all. Have a great day!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Ouch! Just Realized Its not Working in IE! What the?’ is closed to new replies.