Support » Plugin: Gutenberg Blocks and Template Library by Otter » Otter posts block not showing any images

  • Hi! I am trying to use the “posts” block on my blog page, but it is not showing all the info I want. It shows properly post title, metadata and author, but no pictures at all.

    Most of my posts have pictures in its body, and all posts have open graph data pictures, so when I post then at facebook/linkedin, it shows the correct thumbnail.

    How do I assign pictures to my post, so the Otter post block show the correct thumbnail.

    I have added the link to my site. Unfortunately, it is in Portuguese, but you can get the point.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Hey @rrpinto,

    Otter, or any other post block for that matter, take your Post’s featured image. You can set the featured image from this part of your post editor: https://nimb.ws/OqjnDc

    Let me know if it works for you.

    Hardeep, thanks for the prompt answer. You are right. Since I use a custom theme, this “featured image” option was not available for my posts. I solve it by installing another plugin (Quick Figured Images) so I can define a image for the posts and now its working fine. Thanks a lot.

    Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Awesome, glad it’s working now. Have a great day ahead! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.