WordPress.org

Forums

MesoColumn
[resolved] Otherwise great update broke tabbed menu (10 posts)

  1. tayloroliphant
    Member
    Posted 1 year ago #

    That's pretty much it. I'm using the most recent version of everything and I have a godaddy cpanel install. The tabbed menu shows up on the widget edit page like it always did, but it doesn't show up on the site at all. I've tried emptying it and adding different items, nada. Otherwise the update is exceptional. My site validates great.

  2. Richie KS
    Member
    Theme Author

    Posted 1 year ago #

    see changelog, in latest version, tab are now sortable(not stuck on top only), you need to drag and drop the widget in left selection 'tab - mesocolumn' into 'right sidebar' widget.

  3. tayloroliphant
    Member
    Posted 1 year ago #

    Right? That's what I thought too. This probably has something to do with me not getting it, but I think I'm doing this right.

    http://www.socialjusticenow.org/wp-content/uploads/2014/01/tabbed.jpg

  4. Richie KS
    Member
    Theme Author

    Posted 1 year ago #

    yeap, its done correctly, make sure to fill the 'tabbed sidebar' with widget also. clear cache afterward.

  5. tayloroliphant
    Member
    Posted 1 year ago #

    You rock! The only other gotcha was that my mobile logo is now right aligned for some reason. I just uploaded a new one with more whitespace on the right side to balance it out but I imagine there is a better fix to center the mobile logo. If you get a chance I'm curious about that but I'm more or less good now. Great work as always!!!

  6. tayloroliphant
    Member
    Posted 1 year ago #

    Eeek! Sorry to unresolve this but I had one last issue with the update. All the small grey icon images on the archives pages are gone. All the 'i class="fa fa-file"' things. I really liked those. :)

    http://www.socialjusticenow.org/category/nonprofits/

  7. Richie KS
    Member
    Theme Author

    Posted 1 year ago #

    you are missing the fontawesome css link. check functions.php and see if this code exist. new version use a cdn source for fontawsome css

    wp_enqueue_style( 'font-awesome', '//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css', array(), $theme_version );

  8. tayloroliphant
    Member
    Posted 1 year ago #

    Hrmm... That is definitely there. Not sure what it could be. It's been like that since the update.

  9. Richie KS
    Member
    Theme Author

    Posted 1 year ago #

    i think it enqueue a different font-awesome style, an old one that still using icon-file not fa-file. its coming from one of your plugin.

    try edit the above code to this

    wp_enqueue_style( 'font-awesome-new', '//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css', array(), $theme_version );

    i added the -new suffix so it wont conflict, as usual clear cache afterward.

  10. tayloroliphant
    Member
    Posted 1 year ago #

    Works like a charm! I just went on your website to see if you had a donate button to give you $20 for your help. (I'm a student, so that's a decent wage from me. :) -couldn't find it, so unless I hear differently I'm just going to make sure I buy something off your site this month. You're excellent at what you do!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic