Support » Plugin: WP Super Cache » “ossdl_off_blog_url” How to update?

  • My site is hosted inside the ‘blog’ folder for the root HTML folder of my shared hosting such that:

    Now, everything was working fine until the last update. Recently, I saw the message –

    WARNING: Your siteurl and homeurl are different. The plugin is using https://www.gtricks.com/blog as the homepage URL of your site but if that is wrong please use the filter “ossdl_off_blog_url” to fix it.

    Now, where and how to update this “ossdl_off_blog_url” filter?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Donncha Ó Caoimh

    (@donncha)

    A filter is a WordPress feature but we’re going to add a setting for it to make it easier to use. We’re working on it in #332.

    If you’d like to give it a spin, download this ossdl-cdn.php and copy it into your wp-content/plugins/wp-super-cache/ directory, and reload the CDN page. You should see a new “Site URL” text box where you can set your Site URL to the / URL.

    Thanks for responding, Donncha.

    I will try ossdl-cdn.php file for now and report any issues on Github. Hope, it will get over-written by when the new version rolls out.

    I have the same issue as abhis2.0. I’m not tech savvy and don’t understand how to find the “wp-content/plugins/wp-super-cache/ directory” so I will wait for the new setting to be added.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘“ossdl_off_blog_url” How to update?’ is closed to new replies.