WordPress.org

Forums

Duplicator
[resolved] Original site directs to the copy after duplication (4 posts)

  1. demango25
    Member
    Posted 2 years ago #

    Hey,

    First off, LOVE the plugin! I did run into 1 problem, could be just me though.

    If have a site X on domain 1, I duplicated and installed that site on domain 2.
    Everything seemed to work, but when I go back to domain 1, the site now automatically directs to domain 2... which is quite odd because I didn't change any files on domain 1, only created the package and downloaded it.

    The 2 domains are on the same hosting account tho (hostgator).

    Any thoughts?

    http://wordpress.org/extend/plugins/duplicator/

  2. Cory Lamle
    Member
    Plugin Author

    Posted 2 years ago #

    That is strange never heard of that... Have you double checked your .htaccess files and redirect plugins and possibly cleared your cache? I could maybe see Domain 2 still pointing back to Domain 1 but not sure how Domain 1 could have issues as the plugin only creates two files nothing else is changed... Did you change anything in your DNS settings? That is very odd...

  3. demango25
    Member
    Posted 2 years ago #

    Hey,

    It was very strange indeed, I did clear the cache and even tried different browsers because it doesn't make any sense. I haven't tried to replicate it yet.

    Almost seemed like the installer not only updated the local files but also the files on the original domain... maybe because it's on the same hosting account somehow... no idea.

    I didn't change any dns records.

    Will give an update once I replicate it.

  4. Cory Lamle
    Member
    Plugin Author

    Posted 2 years ago #

    Hi demango25,

    Yeah updating via a remote server or across domains is not a possibility the protocols wouldn't allow such a scenario...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic