Support » Plugin: Postie » "——– Original Message ——" replacing actual message

Viewing 1 replies (of 1 total)
  • Plugin Author Wayne Allen

    (@wayneallen-1)

    It looks like this is due to the default signature removal logic. You can try turning off the “drop the signature from mail” setting.

Viewing 1 replies (of 1 total)
  • The topic ‘"——– Original Message ——" replacing actual message’ is closed to new replies.