WordPress.org

Forums

Organize Series
[resolved] Organize Series conflict with Jetpack plugin (11 posts)

  1. sonofbruce
    Member
    Posted 2 years ago #

    When the Sharing module of Jetpack (2.0) is activated, series metadata disappears from the top of posts on single post pages. I was displaying sharing icons on home and archive pages also, but they weren't effected -- series metadata still appears there. The site is http://www.vianegativa.us and I've turned the sharing module back on so you can see what I'm talking about.

    http://wordpress.org/extend/plugins/organize-series/

  2. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for the report (I caught it on twitter this morning too)... I'll look into it sometime this week and see what's happening.

  3. brianrubin
    Member
    Posted 2 years ago #

    OMG, this is EXACTLY what was happening to me. Thank you for finding and pointing this out, sonofbruce! I'll turn the sharing features of Jetpack off until this is fixed. Thanks SO MUCH!

  4. sonofbruce
    Member
    Posted 2 years ago #

    You bet. Can you remember how long it's been happening? I only noticed it late last week, but I don't spend a lot of time looking at the front of my site. So I'm not sure whether it just came in with the latest Jetpack update, or has been happening for a while longer.

  5. brianrubin
    Member
    Posted 2 years ago #

    I only noticed it this morning, sadly. It was pointed out to me after someone linked to the first part of a review in a forum where I shared my latest article, and thought to myself "I've got this plugin that should make that easy and WTF..." ;)

  6. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 2 years ago #

    hey guys, sorry for the delay on this. Do either of you use the Organize Series Shortcodes addon?

  7. sonofbruce
    Member
    Posted 2 years ago #

    I don't, no.

  8. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 2 years ago #

    Hey guys, I just released Organize Series 2.4.4 which fixes this issue. We were able to figure it out.

  9. brianrubin
    Member
    Posted 2 years ago #

    Awesome, can't wait to try it! Thanks so much!!

  10. sonofbruce
    Member
    Posted 2 years ago #

    Yep, it's fixed on my site. Thanks!

  11. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 2 years ago #

    Your welcome, and thanks for the donation :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Organize Series
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.