WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Orders Marked as "Failed" but they are charged.

[Resolved] Orders Marked as "Failed" but they are charged.

  • Bunkhouse67
    Member

    @bunkhouse67

    HI there-
    I recently took over a site http://collegiategolfclubs.com In the backend of eshop where it shows the status of the orders, all are in the “Failed” section. HOwever Authorize.net has been processing them and customers have been getting their orders. I am told no one has been in the backend, they do not handle orders that way, just letting Authorize.net do the work. Why would they be going to “Failed”

    Thanks

    http://wordpress.org/extend/plugins/eshop/

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi
    Forum Moderator

    @esmi

    Bunkhouse67
    Member

    @bunkhouse67

    Well I am not sure if Authorize.net is reporting it as failed.. is that how this works? They are being charged correctly. Where do I figure out the configuration to correct it?

    esmi
    Forum Moderator

    @esmi

    We can’t help with your settings at Authorize.net but, if payments are being accepted at Authorize.net, then it seems that it cannot communicate with eShop on your site. So after 4 days, eShop “fails” the order.

    esmi
    Forum Moderator

    @esmi

    As there has not been an update to this topic for a while, I can only assume that the issue has now been resolved and I am now marking it as such. If this is incorrect, please feel free to change the topic’s status and/or post a followup.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Orders Marked as "Failed" but they are charged.’ is closed to new replies.