Support » Plugin: WooCommerce Stripe Payment Gateway » Order status non updated after Stripe auth & capture

  • Resolved sierrasvo

    (@sierrasvo)


    Hi folks,
    I am trying to set up Stripe auth and capture.

    The problem is that Woocommerce does not update the order status even after i tell stripe to proceed with the collection of the payment (i am using the auth and capture option).

    What happens is:

    – I place a new order on the website

    – Woocommerce register the order as “pending”

    – i login in my stripe account and see the order waiting for approval, so i proceed with the collection of the money

    – i get back to woocommerce and a note in that order says that the collection of the money has been made through stripe (so the endpoint works)

    – however, the status of the order remain as “Pending” –> i need the order to be marked as “Confirmed” when i proceed with the collection of the money through stripe!

    Can you help me with that?
    Thanks!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author royho

    (@royho)

    Hello,

    There must be some conflict because your initial order after Stripe auth should be “on-hold” not “pending”. Perhaps you have some third party plugin that is causing it to stay in “pending”. I would investigate that first.

    Plugin Support Mike W

    (@nixiack8)

    Hi @sierrasvo,

    We have not heard back from you in a while so I will close this thread. If you are continuing to have issues, or have other questions please create a new thread and let us know!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Order status non updated after Stripe auth & capture’ is closed to new replies.