WordPress.org

Forums

Order Posts permalinks not working (6 posts)

  1. matcatca
    Member
    Posted 3 years ago #

    All links are working fine for me including subdomains, however order posts give a 404, it is trying to direct to /order_posts/permalink, thanks for any help! Also updating the permalinks doesn't write a new .htaccess, though it is writeable.

  2. Is order posts a plugin? If so, please link to it.

  3. matcatca
    Member
    Posted 3 years ago #

    I have no idea, I thought it was built into wordpress... you can see it at http://www.earthsblogs.com/, all of the colored boxes are order posts, but they all go to a 404.

  4. Heh.

    It's either a plugin or a theme.

    Look at the post URLS: http://earthsblogs.com/order_posts/new-post-3/

    Is there a post with that name?

  5. matcatca
    Member
    Posted 3 years ago #

    I can't find it anywhere in the plugins, it may well be a part of the theme... but I have no idea. The order posts in the backend works a lot like a page, though it has an excerpt box which is the text on the front in the box, and another spot to put the page itself. If you try to go to http://www.earthsblogs.com/new-post-3 it redirects to /order_posts/new-post-3/ but I have no idea how, or what should be in the rewrite to get it to not 404.

  6. The theme is from http://www.Template-Help.com/

    You'd have to ask there.

    Basically: This is an issue with your theme, not Multisite.

Topic Closed

This topic has been closed to new replies.

About this Topic