Support » Plugins and Hacks » oQey Gallery » [Resolved] oqey-gallery broken on WP3.1

[Resolved] oqey-gallery broken on WP3.1

  • Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/xxxxxx/public_html/newsite/wp-content/plugins/oqey-gallery/functions.php on line 83

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author oqeysites


    Thanks a lot for your “contribution”!
    Before posting such a subject, you could try to read our FAQ page or at least read it here on .org. We never left a help request ignored.
    Your php configuration / version doesn’t meet the specified requirements for oQey Gallery slideshow.

    I get this error when trying to install:

    PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

    I install it through the automatic installer in the wordpress dashboard.

    Plugin Author oQeySites


    Please e-mail us wp admin + fpt details and we’ll try to help.


    Sorry for late reply, Installed it yesterday through FTP with the same installation ZIP file and that works fine.

    Seems there is something in the package that doesn’t work together with the automatic installer in WP.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] oqey-gallery broken on WP3.1’ is closed to new replies.
Skip to toolbar