WordPress.org

Support

Support » How-To and Troubleshooting » options-reading.php not loading completely

options-reading.php not loading completely

  • The reading options page isn’t loading completely. It doesn’t time out or anything — it just loads so far and then sticks. Here’s a screenshot.

    I’ve deleted the file on the server and reloaded it. The file itself looks fine.

    Any suggestions?

Viewing 13 replies - 1 through 13 (of 13 total)
  • thats a screenshot of a your feed page.

    what are you reuplaoding?

    options-reading.php is a page used in the admin area for setting up things up. Its NOT your feed page.

    Oops. I uploaded the wrong screenshot. It’s the right one now. Sorry.

    If you want to check the file contents (although it’s straight from the box and untampered-with) I copied it to http://www.wildmind.org/options-reading.txt.

    Note that it’s stopping at the drop down menu for your pages. Do you have any Page titles with characters or quote marks or anything else in there that’s illegal? What are your Page titles?

    Better bet would be to copy and paste the outputted HTML from your browser for your options-reading page as a text file and put that up somewhere. We all have the page that you just posted. You’re the only one who has the output though. That’s what we need to see.

    Output is saved here as a text file.

    I certainly have quote marks in some page titles — things like [Why “Wildmind”?] (straight quotes — without the square brackets). Is that bad? The edit-pages.php file displays fine, but perhaps it works differently. Everything else is just straight alphanumeric characters.

    Bump.

    Any more thoughts?

    This is the 48 hour bump.

    Does anyone have any thoughts on this??

    Same thing happened to me – except problem is getting worse. Now my Manage > Pages shows nothing but a search box, and I have over 100 pages (not posts, this is for a CMS, not blog).

    Is bad characters in page title an issue? If so, what are the characters to look out for (ie:bad)?

    tommy2toes
    Member

    @tommy2toes

    My options-reading.php fails to load as well. Though if I click the update options it seems to take me to a page with all the options of my plugins.

    When I disable all my plugins the options-reading.php still fails to load. !?!?

    Worked fine before 2.3.1 was released.

    I’m suffering from the same problem here. I run 2.3.2 on a Unix Apache server and used to run WP-Cache. I mention that last ponit because the Reading Options page used to come and go as I turned WP-Cache on and off, but now it’s staying unfinished completely no matter what I do, including a complete reinstall of all the WP files.

    I’ve now even gone through the database and deleted every record from every plug in I’ve ever installed. No dice – my issue is the same as before… it looks just like Haecceity’s image in the original post. 🙁

    tommy2toes
    Member

    @tommy2toes

    I upgraded to latest version, still no luck.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘options-reading.php not loading completely’ is closed to new replies.