Support » Plugin: 10Web Facebook Feed - Custom Facebook Feed Plugin » Options Page missing App ID and App Secret entry

  • Resolved JohnRoyce

    (@johnroyce)


    Feed stopped updating, again, and when I try to follow your tutorial I see the Options page has been changed and the entry boxes for App ID and App Secret are GONE. The page has changed.

    It appears there is a new login button, which leads to a spammy page and a connection that will give ALL our account contacts and information to whoever has done this.

    Before getting upset, I hope this is a mistake somehow and you all didn’t just do what it seems like. No announcements or notices or explanations–but since none of the community has mentioned it, maybe I fell in an odd hole.

    Please explain.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor WD Support

    (@wdsupport)

    Hi,

    In order to show Facebook feeds on your WordPress site, it is necessary to log in to Facebook and get access token. Navigate to *Facebook Feed WD > Feeds* page and hit *Log in and get my Access Token* button. Afterwards, press *Continue.*

    https://docsimages.10web.io/wd-facebook-feed/facebook-25.png

    *Note:* This does not give us permission to manage your Facebook pages, it simply allows the plugin to see the list of the pages you manage and retrieve an *Access Token.*

    You will be redirected to Facebook and it will ask you to confirm the login to your account. As soon as this process is finished, Facebook Feed WD plugin will be authenticated and you will be able to start working on your feeds.

    https://docsimages.10web.io/wd-facebook-feed/facebook-21.png

    Thanks. Have a nice day.

    Ok. Your group did a huge behind the scenes change without notice. Awesome.

    I did the steps you outlined … the feed still does not update.

    Is there another step involved?

    It’s odd no one else is asking why their feeds have stopped working, if there’s updated documentation please let me know!

    Plugin Support Suzie

    (@suziekh)

    Dear John,

    We are sorry for the inconvenience you have faced.

    Could you please contact our Customer Care Team mentioning this forum thread URL?

    The email address is support > support@10web.io

    Thank you and have a nice day!

    When facebk changed a couple months ago, your tokens quit working and I underwent the support rigamarole. 2 weeks and hours of emails later it was finally fixed … for about 3 days. Then your group switched the entire setup process WITHOUT notice or documentation.

    So, hours of my time and wasted effort later, your actions put me back to square #1.

    I don’t have a tricky installation. It’s just a simple news site. So please, fix this here, through normal support of the community you are using to leverage sales from. I’m more of a mind to share this experience than re-do it privately.

    THE QUESTION I HAVE ASKED >> After giving your group access to my facebook data with your new procedure, IS THERE ANOTHER STEP? Because it’s not working.

    Hi,

    Please note that in the case you have uninstall/install the plugin and follow all the steps mention in the tread above, the feed should work and should show images. There is no another steps beyond the once mentioned.

    Please as well note that feed will not work even if you are an admin/manager/editor of the page, but it has not been created with your Facebook developer account. So the Facebook page must be created by you only.

    Thanks. Have a nice day.

    I went to delete the feed, and I noticed there’s a new Page textbox on the setup page. It was a drop-down box, and it had my page listed. I selected it. That was the issue!

    After you authorize the Facebook app, go to your desired feed’s configuration screen. Select your feed’s source page from the drop-down box labeled “FB pages”).

    Maybe spelling out this small crucial step will be helpful.

    • This reply was modified 3 months, 3 weeks ago by  JohnRoyce.

    Dear John,

    We very much regret incidents such as the one that you have brought to our attention.
    Above written may hardly help us in solving your issue.
    Could you please try the following steps? It will most likely resolve the problem, however, I should note, that the feeds you have created will be removed.

    1. Go to Facebook Feed WD > Options page and press Uninstall.
    2. Uninstall the plugin by following the steps in this video.
    3. Navigate to Plugins page and delete Facebook Feed WD
    4. Reinstall and activate it.

    Afterward, please authenticate with your account and recreate your feeds.

    I hope it is going to help. Otherwise, we are here to assist you further.

    Thank you in advance!

    Have a nice day!

    Actually I’m trying to relay *good* news! I fixed the issue by accident when I saw the new box on the feed setup page.

    (In my case) I didn’t need to reinstall the plugin.
    (In my case) I didn’t need to delete my old WD Facebook Feed.

    What I needed to do was to choose the page from the NEW DROPDOWN BOX which your team created as part of changing the plugin’s setup process.

    The plugin worked perfectly after that.

    Some users may need to reinstall so the page selection dropdown box will populate, but I just needed to know about this step: the pages were already there.

    What was missing for me was DOCUMENTATION of this dropdown selection step (unless you’ve updated your docs since my last post). So this is feedback that might help others.

    Thank you for responding, and thank you for the plugin because it solved our issue … we’ll definitely look to buying the premium version if the site grows enough to support it.

    • This reply was modified 3 months, 2 weeks ago by  JohnRoyce.
    • This reply was modified 3 months, 2 weeks ago by  JohnRoyce.
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.