WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Options not working

[Resolved] Options not working

  • I like the look and feel of this plugin, but even though I’ve checked the box indicating that I want users to be logged in to participate and unchecked the Enable URL box, my chat room is still a spam-riddled mess, filled with gibberish from users who aren’t logged in (because I’m the only registered user on my site), all of whom are using a URL as their username. What gives?

    http://wordpress.org/extend/plugins/simple-ajax-chat/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Starr

    @specialk

    Thanks for the feedback. The latest version of the plugin (20130712) features much stronger spam control for the “open air” mode, and the private mode (“require login”) now provides complete privacy (wasn’t working correctly in previous version).

    In the admin panel I read this:

    “Check this box to require users to be logged in (i.e., registered users) to use the chat box. If enabled, non-logged-in users will be able to read the chat but not participate.”

    But when i check the box and try the chat, the chat boxes dissappear and it will only show this message:

    “You must be a registered user to participate in this chat.”

    So, either I am missing something or the above part of the sentence “non-logged-in users will be able to read” is not working as it says.

    Thank you for the help

    Plugin Author Jeff Starr

    @specialk

    I will edit that sentence for clarity in the next update! Thanks for the feedback.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Options not working’ is closed to new replies.