Support » Plugin: Mailchimp for WooCommerce » Options Not Saving?

  • Resolved RKTDWG

    (@rktdwg)


    After inserting address and contact info and hitting the save button, everything disappears.
    Tried uninstalling plugins, no luck. Nothing sticks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same here. Did anybody test this at all?
    Worthless right now.

    Yea, same hereā€¦

    Plugin Author mcsupport

    (@mcsupport)

    Hey y’all,

    Thanks for posting! I want to make sure I’m able to replicate what each of you are seeing, so when you get the chance can you let me know the following:

    – What steps are you taking when you see this issue?
    – What tab are you seeing this issue on?

    If this is occurring on the ‘Store Settings’ tab of the plugin, are you filling out all of the fields when this occurs? If not, which fields are you omitting, and what happens when you fill them all out?

    I’ll keep an eye out for your replies!

    Best,
    Garnet

    Fill out the connect tab.. Good to go.
    Fill out the Store Settings Tab… No information saved. (though it says it was saved in the green notification box)
    Cannot Continue.

    I did go back and make sure ALL fields were filled in. and it worked…
    I think the phone number was being omitted.

    If ALL of the fields are required, Please add verifications and make the fields required before hitting the save button.

    Same issue this end. Nothing is saving on the settings tab.

    Plugin Author mcsupport

    (@mcsupport)

    Thank you everyone for your continued posts, and thanks to @rktdwg for the followup with that information. I was able to replicate what you’re seeing in my testing account based on those details.

    It looks like this issue arises when certain field values are missing on the ‘Store Settings’ tab of the plugin’s settings. Specifically, if there are no values submitted for either the Name or the Phone Number fields, you will see a “Settings saved” message but the data gets cleared out.

    I’ve gone ahead and pushed this issue over to our developers for further investigation. While I don’t have an eta as to when this will be resolved, they’re actively looking into things and will push an update to the plugin when a solution becomes available.

    In the mean time, you can move on through to the next steps by making sure all of the fields are filled out on the ‘Store Settings’ tab before proceeding.

    Please feel free to start up a new thread if you see any other weirdness! I’m happy to help however I can.

    Thanks again,
    Garnet

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Options Not Saving?’ is closed to new replies.