options missing in admin section (2 posts)

  1. PoofBird
    Posted 7 years ago #

    When I upgraded to 2.6 I noticed some problems with writing new posts or editing older posts.

    The buttons for adding media or images are missing, and plugins like Vipers don't work. Also the usual functionality for adding tags and categories don't work. The buttons that used to be there are missing.

    I am sure I uploaded all the normal files. I downgraded back to 2.5.1 and upgraded again, to no avail.

    I thought it might be a javascript problem, searched the forums but couldn't find anything. Plugins like lightbox work fine.

    I can get video to work when I use the original embedding codes (like Youtube gives you), but can't add them through the buttons WP is supposed to have.

    I tried disabling ALL my plugins. This did not help.

    I tried searching the forums up and down, but couldn't find a solution.

  2. RamblingReba
    Posted 7 years ago #

    Did you ever figure this out? I'm having the precise problem.

Topic Closed

This topic has been closed to new replies.

About this Topic