WordPress.org

Ready to get started?Download WordPress

Forums

Google Maps GPX Viewer
[resolved] Options in post have no effect (3 posts)

  1. sficht
    Member
    Posted 1 year ago #

    The options I set for the map within a post apparently don't work anymore (can't say whether it's since WP3.6 or other... haven't posted something with a map for a while).
    However, what happens is the following: I insert a map into a post using the respective button. I have the default settings to use TERRAIN maps and to show the elevation profile as well as the download link. Now, for this specific map, I set the map type HYBRID and I uncheck both the elevation profile and the download link. In my published post I find the maptype HYBRID (which is what I expect) but I also find the elevation profile and the download link (which I both do not expect).
    Can I do something about that? Help would be very much appreciated.

    http://wordpress.org/plugins/google-maps-gpx-viewer/

  2. Bernd Altmeier
    Member
    Plugin Author

    Posted 1 year ago #

    deactivate download and elevation inside the post-map-editor

  3. sficht
    Member
    Posted 1 year ago #

    Sorry but this issue is not yet solved. Deactivating both in the post-map-editor is exactly what I did! (And I tried the same after the new update.) It has absolutely no effect. The code doesn't change. However, I found that if I add the short codes elevation="no" and download="no" manually(!) I get what I actually expected the post-map-editor to do.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic