Support » Plugin: Smush - Compress, Optimize and Lazy Load Images » Options in my settings do not work

  • Resolved Manly

    (@jmanly3)


    I have tried, numerous times, to turn usage tracking off. Nothing happens. I also tried toggling color accessibility on/off, just to test, but even that doesn’t work.

    Any ideas?

    • This topic was modified 10 months ago by Manly.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Manly

    (@jmanly3)

    I just figured it out, never mind. Apparently, in a multi-site instance, you cannot have subsite controls active? As soon as I set that option to “none” I was able to turn off usage tracking.

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    I’m glad you sorted this out eventually @jmanly3 🙂

    Take care,
    Dimitris

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Options in my settings do not work’ is closed to new replies.