Support » Plugin: Adminimize » options-general.php?page=adminimize-options → 200

  • Hi using Query Monitor it keeps showing php errors for adminimize when updating options.

    
    Undefined offset: 8	
    wp-content/plugins/adminimize/inc-options/global_options.php:124
    Undefined offset: 43	
    wp-content/plugins/adminimize/inc-options/write_post_options.php:211
    Undefined offset: 35	
    wp-content/plugins/adminimize/inc-options/write_page_options.php:212
    
    

    It is this line:

    
    echo '<td>' . $metaboxes_names_page[ $index ] . ' <span>(' . $metabox . ')</span> </td>' . "\n";
    
    

    and this

    
    echo '<td>' . $global_options_names[ $index ] . ' <span>(' . $global_option . ')</span> </td>' . "\n";
    

    How to fix the errors please? Is it because of the php 7.4?
    Thanks

  • You must be logged in to reply to this topic.