Support » Plugin: Sezzle Woocommerce Payment » options.configGroups must have at least one config object

  • Resolved jeffpurcell

    (@jeffpurcell)


    I’m receiving this error using any theme:

    Error: options.configGroups must have at least one config object

    Currently active plugins (everything else is disabled):
    -Woocommerce (v4.0.1)
    -Sezzle Woocommerce Payment (v3.0.3)

    Receive this in both Chrome and Firefox. Tried with 2 separate websites. Both have valid SSL certificates installed.

    Adding to cart and moving through checkout process seems to work. Sezzle is listed as a payment option on checkout page with no JavaScript errors associated. Appears to only be any issue in the file when viewing a single product:
    https://widget.sezzle.com/v1/javascript/price-widget

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘options.configGroups must have at least one config object’ is closed to new replies.